[Nouveau] [PATCH] [RESEND] drm/nouveau/clk: fix gcc-7 -Wint-in-bool-context warning

Arnd Bergmann arnd at arndb.de
Wed Sep 6 21:40:59 UTC 2017

On Wed, Sep 6, 2017 at 10:15 PM, Karol Herbst <karolherbst at gmail.com> wrote:
> On Wed, Sep 6, 2017 at 10:11 PM, Arnd Bergmann <arnd at arndb.de> wrote:
>>> but with a better name for "denominator".
>> I don't know what M and P actually are in this function, so I couldn't
>> come up with a much better name either, how about simply 'divisor'?
> what about "MP"? M and P are simply dividers for the PLL configuration
> and there are two of them. I think "P" is the post divider.

Fine with me. That was actually what I initially did after your reply and
then changed it to divisor. I've changed it back now and sent the new


More information about the Nouveau mailing list