[Openchrome-devel] [Bug 70708] New: Total freeze before loading X

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Oct 20 18:04:58 PDT 2013


          Priority: medium
            Bug ID: 70708
          Assignee: openchrome-devel at lists.freedesktop.org
           Summary: Total freeze before loading X
          Severity: normal
    Classification: Unclassified
                OS: Linux (All)
          Reporter: lucasout at gmail.com
          Hardware: x86-64 (AMD64)
            Status: NEW
           Version: unspecified
         Component: Driver/openchrome
           Product: xorg

Motherboard: A8V-MX
NorthBridge: K8M800

Tested on Fedora 19 x86_64. As soon as the system starts gdm, it hangs. What is
troublesome is that no Xorg log is generated, so I assume the freeze happens
when the module is loaded. Tried to do a 'modprobe openchrome', but the module
was not found?

I tried with the openchrome version shipped with fedora 19, the 0.3.3 tag and
the git head. They all freeze.

It works fine with VESA mode and on WinXP, though. Tried to mess with some BIOS
options, but no results. Also, tried some options on xorg.conf but they all
produced no results:

Option "XaaNoImageWriteRect"
Option     "EnableAGPDMA"               "false"

Again, I think the problem is before Xorg even starts.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/openchrome-devel/attachments/20131021/61dfd5f5/attachment.html>

More information about the Openchrome-devel mailing list