[Openchrome-devel] [Bug 96352] New: Complete lockup of Wyse Xn0L laptop using 0.4.158

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Jun 3 03:34:14 UTC 2016


            Bug ID: 96352
           Summary: Complete lockup of Wyse Xn0L laptop using 0.4.158
           Product: xorg
           Version: git
          Hardware: x86 (IA32)
                OS: Linux (All)
            Status: NEW
          Severity: blocker
          Priority: medium
         Component: Driver/openchrome
          Assignee: openchrome-devel at lists.freedesktop.org
          Reporter: knoppix1337 at yahoo.com

Current setup: Wyse Xn0L laptop (has LVDS panel, DVI-D and VGA outputs)
Ubuntu 12.04, Kernel 3.2.0-101

Last tried 0.4.108, worked on LVDS fine. 
Upgraded to 0.4.158 and when it goes to X the screen flashes and there are some
random garbage pixels. The machine seems to be completely locked at this point.
Power button does nothing, Ctrl-Alt-F1 does nothing. 

I have included Xorg.0.log from 0.4.158 (booted from other linux and pulled it
out of the filesystem) and Xorg.0.log.old from 0.4.108.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/openchrome-devel/attachments/20160603/e79ad524/attachment.html>

More information about the Openchrome-devel mailing list