[packagekit] DBus Requirement

Matthias Clasen matthias.clasen at gmail.com
Fri Jan 11 05:58:28 PST 2008

On Jan 11, 2008 8:45 AM, Thomas Wood <thomas at openedhand.com> wrote:
> I did a quick check over the git logs, but I couldn't see any indication
> on why PackageKit requires a development version of DBus (i.e. 1.1.x).
> Is there any bugs or missing features which mean it can't use 1.0.2?

packagekitd gets started via system bus activation, which is not
available in dbus 1.0.
If you want to use PackageKit with 1.0, you'd have to start the daemon manually.

More information about the PackageKit mailing list