hughsient at gmail.com
Thu Jun 5 09:39:12 PDT 2008
On Thu, 2008-06-05 at 16:09 +0100, Richard Hughes wrote:
> The point is you _can't_ do translations and trust in a bundle it's
> deliberately kept super simple.
>  it's a bad name, and it's probably going to change
As DavidZ points out, a bundle makes it sound like the package files are
included, which they aren't. For a new name, what about digest,
checklist, catalog, itinerary or collection.
I quite like digest as a name. Others welcome.
More information about the PackageKit