[packagekit] configure error while building packagekit from source

Richard Hughes hughsient at gmail.com
Wed Jan 28 12:35:19 PST 2009

On Wed, 2009-01-28 at 19:49 +0100, Sebastian Heinlein wrote:
>  Here are the Debian and Ubuntu build dependencies:
> libpam0g-dev libglib2.0-dev libdbus-glib-1-dev(>=0.76) libnm-glib-dev
> network-manager-dev libpolkit-dev(>=0.8) libpolkit-grant-dev(>=0.8)
> libpolkit-dbus-dev(>=0.8) policykit(>=0.8) libapt-pkg-dev
> autotools-dev
> libtool libsqlite3-dev python python-dev python-central(>=0.5)
> python-apt docbook-utils gtk-doc-tools xmlto xulrunner-1.9-dev
> libgtk2.0-dev libdbus-glib-1-dev update-manager-core
> python-software-properties libgstreamer-plugins-base0.10-dev
> libarchive-dev libcppunit-dev libqt4-dev

Could you stick this in a wiki page somewhere please, and I'll link to
it on the download page. Thanks dude.


More information about the PackageKit mailing list