[Piglit] [PATCH] cmake: Require Mako >= 0.7
chad.versace at linux.intel.com
Sat Jul 5 06:30:23 PDT 2014
On Fri, Jul 04, 2014 at 08:43:29AM -0700, Tom Stellard wrote:
> On Wed, Jun 25, 2014 at 08:47:24PM -0700, Chad Versace wrote:
> > Piglit began requiring Mako 0.7 as of commit ac1f382 "dispatch:
> > Generate piglit-dispatch from Khronos XML".
> > Piglit has required Mako for a long time, and CMake did check for Mako.
> > But CMake didn't check the version. This patch fixes CMake to require
> > Mako >= 0.7 and to provide the below hint on failure:
> > Hint: Try installing Mako with `pip install --user --upgrade Mako`
> You may need to bump the required version up to mako 0.7.3. This version works
> for me, but with mako 0.7.0 I get the following error:
Should be fixed now. I just committed a patch for you that bumps the
requirement to 0.7.3.
More information about the Piglit