[Pm-utils] Re: [gpm] offtopic: sleep nomenclature

Richard Hughes hughsient at gmail.com
Fri May 5 00:12:05 PDT 2006

On Thu, 2006-05-04 at 23:38 -0400, Pat Suwalski wrote:
> Sorry, I lost the original message... something about a battery running 
> out at the wrong time. :)


> I recommend that the opposite of "Hibernate" is "Wake" rather than 
> "Thaw". Hibernation has nothing to do with freezine.

I don't think this is as important as the "forward action" but if there
is enough consensus on this, maybe we should change.

Personally I think wake is too generic, a user could quite easily say
"when I woke up from suspend" when you can't say "when I thawed from

If we can try and get 100% of stuff to accept suspend and hibernate,
then we are 95% of the way there.

If you know of a project that's using the wrong name, or a distro, then
please open bugs to that component and make them aware they should be
using suspend and hibernate (point them to the wiki page).


More information about the Pm-utils mailing list