[Pm-utils] double suspends after upgrading to f10

Ted T. Logan tedtheologian at gmail.com
Sun Nov 30 10:49:25 PST 2008


Actually, I think when I just tried it with pm-suspend as root, it 
worked fine but the second time did the double like from gnome.

Victor Lowther wrote:
> On Nov 30, 2008, at 12:44 AM, "Ted T. Logan" <tedtheologian at gmail.com> 
> wrote:
>> hi,
>> pm-utils is still awesome.
>> I use suspend to ram all the time, but after upgrading to f10 from f9,
>> when I do a suspend to ram, after i resume, it shows the black screen
>> and says it is suspending, and does it again, and then when i resume it
>> takes me back to gnome.
> Does it happen if you run pm-suspend as root from a terminal window? 
> If not, then it is a bug in hal or gnome-power-manager.
>> how do i avoid this double thing?
>> _______________________________________________
>> Pm-utils mailing list
>> Pm-utils at lists.freedesktop.org
>> http://lists.freedesktop.org/mailman/listinfo/pm-utils

More information about the Pm-utils mailing list