[Pm-utils] [PATCH] on_ac_power: support UPower (new name for DeviceKit-power)

Michael Biebl mbiebl at gmail.com
Wed Mar 17 16:24:01 PDT 2010

2010/2/23 Michal Schmidt <mschmidt at redhat.com>:
> DeviceKit-power got renamed to UPower and its D-Bus interface changed
> accordingly.

committed as e8d0b58a9df080f021d04b4c2d358003974092f3


Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

More information about the Pm-utils mailing list