[pulseaudio-discuss] Pulseaudio - no sound

Stefan Czinczoll schollsky at arcor.de
Sat Mar 8 05:38:40 PST 2008

----- Original Nachricht ----
Von:     Colin Guthrie <gmane at colin.guthr.ie>
An:      pulseaudio-discuss at mail.0pointer.de
Datum:   08.03.2008 10:36
Betreff: Re: [pulseaudio-discuss] Pulseaudio - no sound

> > The driver worked flawlessly until about four weeks ago, when changes to
> pulseaudio went into cooker.
> Hmmm, so it worked fine *with* pulse or worked fine with regular alsa?

This is at least with regular alsa (plus esd). When did pulseaudio enter cooker as standard sound server? Not sure about that. I've been able to track down at least one error: Pulseaudio is started together with GNOME, not at user login, so this is why I get "connect" errors when using mpg123 or similar before starting GNOME.

With alsa working, mixer applications used to show me a lot of channels. I now suspect one of them is muted (PCM?), but I have no access to that. Samples seem to get played but I still hear nothing. Alsamixer shows only pulseaudio master output to me; pavucontrol is also reduced in that regard.

More information about the pulseaudio-discuss mailing list