[pulseaudio-discuss] Flash Plugin 10 Install Borks Audio

Colin Guthrie gmane at colin.guthr.ie
Fri Oct 17 02:01:00 PDT 2008

Richi Plana wrote:
> Hi,
> I tried upgrading to flash-plugin- from Adobe
> and I get video without audio on YouTube. It used to work with Flash
> plugin 9.
> I tried reinstalling libflashsupport (just semi-randomly trying things)
> but that didn't get audio back. According to
> http://macromedia.mplug.org/ , I'm supposed to remove libflashsupport
> and even after doing so, still no audio.
> Also following the above doc, I now how the ff. related packages on my
> system and still no joy:
> $ rpm -q nspluginwrapper pulseaudio-libs flash-plugin pulseaudio
> nspluginwrapper-1.1.2-1.fc9.x86_64
> nspluginwrapper-1.1.2-1.fc9.i386
> pulseaudio-libs-0.9.10-2.fc9.x86_64
> pulseaudio-libs-0.9.10-2.fc9.i386
> flash-plugin-
> pulseaudio-0.9.10-2.fc9.x86_64
> Any ideas?

Well I have libflashsupport and flash 10 installed here and it works 
fine, so it's not a fundamental problem. While libflashsupport is not 
*needed* now, it's still not a bad idea as it's a bit nicer in 
pavucontrol and probably does a couple other "nice things" when 
interacting with pulse.



Colin Guthrie

Day Job:
   Tribalogic Limited [http://www.tribalogic.net/]
Open Source:
   Mandriva Linux Contributor [http://www.mandriva.com/]
   PulseAudio Hacker [http://www.pulseaudio.org/]
   Trac Hacker [http://trac.edgewall.org/]

More information about the pulseaudio-discuss mailing list