[pulseaudio-discuss] pulseaudio-module-jack in maverick

prateek sazawal sprateek2 at gmail.com
Wed Mar 21 12:17:28 PDT 2012


I am using Ubuntu 10.10 64 bit architecture. I was trying to install this
package "pulseaudio-module-jack" but it is giving an error. I am posting
the terminal output below

$ sudo apt-get install pulseaudio-module-jack
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 pulseaudio-module-jack : Depends: libpulse0 (=
1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu21.1) but
1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1~maverick1~ppa1 is to be installed
E: Broken packages

I tried to use synaptic to install this package but I am getting the same
error. I also tried to download and install .deb file from the internet but
same error. libpulse0 is already installed in its newest version on my
system. I couldn't find the problem. Please help

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20120322/c7f94aa1/attachment-0001.htm>

More information about the pulseaudio-discuss mailing list