[pulseaudio-discuss] network problem and gathering information from pulseaudio

Frank Van Damme frank.vandamme at gmail.com
Wed Apr 10 14:47:22 PDT 2013

Hello list,

I'm needing a little bit of help with pulseaudio. I have an LTSP
installation with edubuntu 12.10 and sound randomly works and doesn't
work. I started looking at the daemon running on the thin client first
and tried to get more messages out of it by adding things like -vvv
and --daemonize=no and --log-level=debug but the command just
immediately returns to the command line with an exit status 1.

I first thought that removing the .pulse* files in a users' home dir
solved the problem temporarily but that turned out not to be a
guarantee for success.

Pulseaudio runs in system mode in LTSP. This is the full command line:

/usr/bin/pulseaudio --system --exit-idle-time=-1 --disable-shm
--no-cpu-limit --resample-method=trivial --high-priority
--log-target=syslog -L module-udev-detect -L
module-native-protocol-tcp auth-anonymous=1 -L module-stream-restore
-L module-rescue-streams -L module-native-protocol-unix
auth-anonymous=1 -n

Any help is appreciated... a thin client with working sound would be good :)

Frank Van Damme
"My new computer came with Windows 7. Windows 7 is much more user- friendly
than Windows Vista. I don’t like that.”
    -- Sheldon Cooper, The Big Bang Theory

More information about the pulseaudio-discuss mailing list