[pulseaudio-discuss] Microphone no longer recording

Terry terauck-pulse at yahoo.com.au
Sun Jan 20 20:33:43 PST 2013

Hello.  I have been unable to find a solution to this problem.

At first I thought it was a problem with Skype because I was able to hear callers but they couldn't hear me.  I tried adjusting the PA controller in various ways, none of which resulted in a successful Skype test call in that each time my message was not played back to me.

Subsequently, however, I discovered that recording to Audacity does not work.  I am able to create a create a .wav file using a script created by a member of my distro's forum.  The file should have contained a record of what I spoke into the microphone.  I tried several times selecting either the headset or its monitor as the recording device and played the files with VLC.  No message was audible during playback.

There are a number of PA files relating to microphone configuration and they all seem to state that the microphone volume is off.  Of course, I don't know whether to or how to alter those files.

I have snapshots taken during several attempts to record messages.  To avoid this email being treated as spam, this is a broken link to the folder containing the snapshots: http:// xanthon.minus.com/m7lGta1kR

I would appreciate any guidance available.

Thank you in hope.

More information about the pulseaudio-discuss mailing list