[pulseaudio-discuss] ALSA modules missing from compiled PA 5.99.3

David Martinez david at sojournmusic.net
Fri Mar 27 00:27:19 PDT 2015

libasound2-dev was not installed. Installed it just now. How do I get those
modules back now?

On Thu, Mar 26, 2015 at 11:54 PM, David Henningsson <
david.henningsson at canonical.com> wrote:

> On 2015-03-27 07:50, David Martinez wrote:
>> I tried compiling pulseaudio 5.99.3 on Raspbian (wheezy). Things seemed
>> to have worked well except that I seem to be missing all of the alsa
>> modules. I searched the file system and could not find them. Without
>> them, I can't get hardware playback, right? What can I do?
> Make sure alsa development headers are installed, i e, the libasound2-dev
> package.
> If that does not help, try looking at the end of the configure script to
> see that gives a hint (i e see if ALSA is enabled or not).
> --
> David Henningsson, Canonical Ltd.
> https://launchpad.net/~diwic
> _______________________________________________
> pulseaudio-discuss mailing list
> pulseaudio-discuss at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/pulseaudio-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20150327/49e61d34/attachment.html>

More information about the pulseaudio-discuss mailing list