[pulseaudio-discuss] [PATCH] bluetooth: Make use of getsockopt() configurable

Georg Chini georg at chini.tk
Sat Feb 4 18:34:10 UTC 2017

On 04.02.2017 19:29, Alexander E. Patrakov wrote:
> The choice of the option name is unfortunate. Imagine if another
> situation appears where we would either use or not use getsockopt() to
> get some other parameter. How about renaming it to something like
> autodetect_mtu?
Yes, sounds much better. I'll wait for other comments and then re-send.

More information about the pulseaudio-discuss mailing list