[pulseaudio-discuss] USB headset Steelseries Arctis troubleshooting

Johan Heikkilä johan.heikkila at gmail.com
Sat Sep 2 10:16:08 UTC 2017

2017-08-30 22:09 GMT+03:00 Johan Heikkilä <johan.heikkila at gmail.com>:
> 2017-08-30 17:50 GMT+03:00 Tanu Kaskinen <tanuk at iki.fi>:
>> I made some modifications to the patch (new version attached), can you
>> test that it still works well? Modifications:
> It works (except when patching I had to remove the row with
> dell-dock-tb16-usb-audio.conf from 90-pulseaudio.rules, because it
> didn't exist in master).
> I tried compiling pulseaudio and installing, too, but I didn't get the
> mono output device with a different name than
> "steelseries-arctis-output-mono" (I'm sure I did something wrong here,
> never tried compiling pulseaudio before).

I managed to compile pulseaudio correctly and now the new "Headphones
Mono Output" shows up in Gnome sound settings.

Profile priority changed in the attached patch. Is there anything else needed?

Johan Heikkilä
<johan.heikkila at gmail.com>
GSM: +358 50 589 33 22
PGP fingerprint: 716B1611DAC9267CE40CF90D6BC286B9F0FA6FD3
PGP signature: https://keybase.io/johanh/pgp_keys.asc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-alsa-mixer-add-support-for-Steelseries-Arctis-7-head.patch
Type: text/x-patch
Size: 8830 bytes
Desc: not available
URL: <https://lists.freedesktop.org/archives/pulseaudio-discuss/attachments/20170902/185bccf1/attachment.bin>

More information about the pulseaudio-discuss mailing list