[pulseaudio-discuss] No audio output; same setup worked before

Rich Shepard rshepard at appl-ecosys.com
Sat Feb 13 19:45:07 UTC 2021

On Fri, 12 Feb 2021, Sean Greenslade wrote:

> I would suggest using the "parecord" and "paplay" utilities, which are
> meant to directly interact with Pulse.


After reading the pacat man page, and checking that pavucontrol shows the
AT2500 as the input device and the external speakers [HD Audio Generic
Analog Stereo; Port is line out (plugged in)] I spoke to the mic and watched
the 'Recording' tab VU meter change as I spoke. I used 'papac -r
<filename>.flac' for the recording. I didn't try 'parecord ...'.

Then I switched to the pavucontrol 'Playback' tab showing Applications. When
I ran 'papac -p <filename>.flac' that tab showed the application but there
was no VU meter response.

Running 'paplayer <filename>.flac' the file couldn't be opened.

I must still be missing something and I'm not seeing it.



More information about the pulseaudio-discuss mailing list