[pulseaudio-discuss] a2dp_sink not available for headphone/headset

mailinglisten at posteo.de mailinglisten at posteo.de
Wed Mar 31 07:58:06 UTC 2021


I have a Jabra Revo headphone/headset device and can´t get the a2dp_sink
enabled for it.

The headphone is connected with bluetoothctl and connects fine,
pulseaudio just detects and enables the handsfree_head_unit.

Software is pulseaudio 14.2, bluez 5.48, kernel 5.11.3, GUI is KDE
Plasma on a openSUSE Leap 15.2 distribution. AFAIR in previous years
this device has worked...
pulseaudio daemon is started by $USER.

Below I have collected my configuration and some diagnostic output.
According to google search this issue seems to be fairly common, but
none of the suggestions I found have worked for me...

I´m glad for any hint!
Some config and diagnostics:

output from
bluetoothctl info  34:DF:2A:0D:57:CA
---> https://pastebin.com/pPvLsKgy

output from pactl list cards (headset only)
---> https://pastebin.com/deGpzL1U

output from pactl list modules:
---> https://pastebin.com/us7A38VT

--> https://pastebin.com/WD7yRNXE

client.conf (system wide and for all local users)
---> https://pastebin.com/MaTwzem4

---> https://pastebin.com/4ks8wZG1

More information about the pulseaudio-discuss mailing list