[SCIM] sKim installation problem (kpackage-yast-shell)

LiuCougar liucougar at gmail.com
Sat Oct 2 11:29:21 UTC 2004

On Sat, 02 Oct 2004 08:48:51 +0200, sunwukung <sunwukung at tvcablenet.be> wrote:
> You tell me :
> > Oops, the file I refered to in my last email is wrong, you should use
> > this one instead:
> > http://prdownloads.sourceforge.net/scim/skim-1.0.0-1suse.i586.rpm?download
> As I tell you before, I tried to install this rpm package. Its size has
> 333 kb on the download site. If you remember I tell you that if I try to
> install it with kpackage (right click-kpackage), it doens't display. If
> I do it with yast (left click on the rpm package and select it in the
> upper right corner in the yast displlay) it tell me that it doesn't
> exist on this cdrom. It tell me that it doesn't exist on this cdrom (the
> number 1) because it comes from the rpm files selected in konqueror.
> Then that's normal. So in place of selecting it to install I tried to
> selecting it with the right click - update if a new version exist and
> even update inconditionaly. Nothing for this both menu item proposition
> works.
> And also I tried with the classical rpm shell command it doesn't work.
I do think  http://prdownloads.sourceforge.net/scim/skim-1.0.0-1suse.i586.rpm?download
is the right rpm for SuSE users.
AFAIK, others can install skim with skim-1.0.0-1suse.i586.rpm under
SuSE successfully, please confirm that if you can find other people
who use skim.
(The developer in charge of the SuSE rpm is on vacation now, so I am
afraid the latest version of skim will be available after 15th, Oct)

> This was why you send me the other skim-1.0.0  i386.rpm file. Then I
> thought it wasn't a bad file.
That file is for fedora, not for SuSE

> > Then you are just one step away from the final success ;)
> > 
> I hope.
The reason why skim can not find its plugin is that the wrong rpm is
installed, I think.
> > replace the scim command with skim (in the file which invokes the scim)
> Wow, I am sorry but could you please give me an idea of the name of this
> file ? I am a newbie and I may try to search but I want to know a little
> a bit where.
I am not very sure about that. I guess it should be in a file named
xim under your X11 dir.

> P.S. ; I read your name liucougar. Are you a chinese people or an
> european one or something else ?
:) I do not think anyone other than CJK would develop such kind of
app, don't you think so?

"People's characters are strengthened through struggle against
difficulties; they are weakened by comfort."
- Old Chinese adage

More information about the scim mailing list