[Spice-devel] Problem installing Spice 0.8.1

Andrea Celestino celestino.andrea at gmail.com
Wed Jun 29 02:23:45 PDT 2011

I checked with 'ldd' where qemu it's looking for spice-server:
but I installed spice 0.8.1 libraries in /usr/local/lib. This is the

I have tried to rebuild qemu after the command
export LD_LIBRARY_PATH=/usr/local/lib
but I didn't solve the problem. He looks for spice server in /usr/lib and
not in /usr/local/lib.

2011/6/29 Christophe Fergeau <cfergeau at redhat.com>

> On Wed, Jun 29, 2011 at 10:10:42AM +0200, Andrea Celestino wrote:
> > ./configure
> > make
> > sudo make install
> >
> > When I run qemu, he runs with spice 0.8.0 and not with the new version.
> > Where is the error?
> If qemu/spice 0.8.0 comes from distribution packages, you're probably
> missing a LD_LIBRARY_PATH (or ldconfig) to tell your system about the
> spice-server library that was installed in /usr/local.
> Check with ldd qemu | grep spice where it's looking for spice-server at
> runtime.
> Christophe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/spice-devel/attachments/20110629/7151eec5/attachment.html>

More information about the Spice-devel mailing list