[Spice-devel] [spice-server 7/8] Use more explicit variable name in marshall_gl_scanout()
Frediano Ziglio
fziglio at redhat.com
Tue Mar 15 21:27:00 UTC 2016
>
> ---
> server/dcc-send.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
>
> diff --git a/server/dcc-send.c b/server/dcc-send.c
> index a1f9214..eb866cf 100644
> --- a/server/dcc-send.c
> +++ b/server/dcc-send.c
> @@ -2307,12 +2307,12 @@ static void marshall_gl_scanout(RedChannelClient
> *rcc,
> DisplayChannel *display_channel = DCC_TO_DC(dcc);
> QXLInstance* qxl = display_channel->common.qxl;
>
> - SpiceMsgDisplayGlScanoutUnix *so = red_qxl_get_gl_scanout(qxl);
> - if (so != NULL) {
> + SpiceMsgDisplayGlScanoutUnix *scanout = red_qxl_get_gl_scanout(qxl);
> + if (scanout != NULL) {
> red_channel_client_init_send_data(rcc,
> SPICE_MSG_DISPLAY_GL_SCANOUT_UNIX, NULL);
> - spice_marshall_msg_display_gl_scanout_unix(m, so);
> + spice_marshall_msg_display_gl_scanout_unix(m, scanout);
> }
> - red_qxl_put_gl_scanout(qxl, so);
> + red_qxl_put_gl_scanout(qxl, scanout);
> }
>
> static void marshall_gl_draw(RedChannelClient *rcc,
Acked-by: Frediano Ziglio <fziglio at redhat.com>
Frediano
More information about the Spice-devel
mailing list