[systemd-devel] [PATCH] basic SO_REUSEPORT support

Lennart Poettering lennart at poettering.net
Tue Jul 9 13:49:16 PDT 2013

On Tue, 09.07.13 13:01, Shawn (shawnlandden at gmail.com) wrote:


"reuse" is an english word, hence no need to put a middle capital letter
in it, i.e. "ReUsePort" looks wrong, "ReusePort" looks better.

The thing is a boolean, so it should have type "bool". It's not an int.

Also, there are tabs in the sources, please use spaces instead.

How precisely is this supposed to be used, can you provide an example?


Lennart Poettering - Red Hat, Inc.

More information about the systemd-devel mailing list