[systemd-devel] [PATCH] automount: rename repeat_unmont to repeat_unmount
Lennart Poettering
lennart at poettering.net
Fri Sep 13 05:33:41 PDT 2013
On Thu, 12.09.13 19:45, David Mackey (tdmackey at booleanhaiku.com) wrote:
> - Trivial cleanup of repeat_unmount() spelling.
Thanks! Applied!
>
> Signed-off-by: David Mackey <tdmackey at booleanhaiku.com>
> ---
> src/core/automount.c | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/src/core/automount.c b/src/core/automount.c
> index a20d534..6762392 100644
> --- a/src/core/automount.c
> +++ b/src/core/automount.c
> @@ -66,7 +66,7 @@ static void automount_init(Unit *u) {
> UNIT(a)->ignore_on_isolate = true;
> }
>
> -static void repeat_unmout(const char *path) {
> +static void repeat_unmount(const char *path) {
> assert(path);
>
> for (;;) {
> @@ -100,7 +100,7 @@ static void unmount_autofs(Automount *a) {
> if (a->where &&
> (UNIT(a)->manager->exit_code != MANAGER_RELOAD &&
> UNIT(a)->manager->exit_code != MANAGER_REEXECUTE))
> - repeat_unmout(a->where);
> + repeat_unmount(a->where);
> }
>
> static void automount_done(Unit *u) {
> @@ -575,7 +575,7 @@ fail:
> close_nointr_nofail(ioctl_fd);
>
> if (mounted)
> - repeat_unmout(a->where);
> + repeat_unmount(a->where);
>
> log_error_unit(UNIT(a)->id,
> "Failed to initialize automounter: %s", strerror(-r));
Lennart
--
Lennart Poettering - Red Hat, Inc.
More information about the systemd-devel
mailing list