[systemd-devel] [PATCH] Add FDB support

"Jóhann B. Guðmundsson" johannbg at gmail.com
Fri Dec 12 07:25:49 PST 2014

On 12/12/2014 03:12 PM, "Jóhann B. Guðmundsson" wrote:
> On 12/12/2014 03:07 PM, Lennart Poettering wrote:
>> Given that "fdb" and "entry" are commonly used I think [FDBEntry]
>> would be fine.
> It exist there in the first place makes it an "entry" so what's wrong 
> with just calling this entry [FDB]?

Ignore that I asked for an opinion from the network guys and they went 
like what does FDB stand for?

After I explained it to them they said why not just call it [BridgeFDB] ...


More information about the systemd-devel mailing list