[systemd-devel] [PATCH udev v4] udev: Add builtin/rule to export touchscreen/tablet size as udev properties

Carlos Garnacho carlosg at gnome.org
Sun Jan 11 11:45:36 PST 2015

Hey David,

On dom, 2015-01-11 at 14:37 +0100, David Herrmann wrote:


> Otherwise, looks all good. I was about to push it, but could you
> rename it to something more generic? "udev_builtin_evdev_id" for
> example. I don't want a different builtin for each evdev property we
> add, so lets be generic enough right from the beginning.

Yeah, I agree that makes sense, the accelerometer program doesn't differ
much from this TBH. I'm sending an updating patch with the suggested


More information about the systemd-devel mailing list