[systemd-devel] about libmount

yankun at iscas.ac.cn yankun at iscas.ac.cn
Thu Nov 5 01:16:50 PST 2015


configure: error: Package requirements (glib-2.0 >= 2.22.0 gobject-2.0 >= 2.22.0 gio-2.0) were not met:   what is the matter?

yankun at iscas.ac.cn
From: Mantas Mikulėnas
Date: 2015-11-05 16:42
To: yankun at iscas.ac.cn
CC: systemd-devel
Subject: Re: [systemd-devel] about libmount
On Thu, Nov 5, 2015 at 8:03 AM, yankun at iscas.ac.cn <yankun at iscas.ac.cn> wrote:
hi guys
I try to build the Systemd219 and get this " configure: error: *** libmount support required but libraries not found"
 what I  do  is “./configure”  and when I use "dpkg -s libmount " ,I get this "Source: util-linux
Version: 2.25.2-4ubuntu3" . So   where is the problem? thanks!

You'll need the development headers, "libmount-dev" package.

Mantas Mikulėnas <grawity at gmail.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/systemd-devel/attachments/20151105/ce7a0800/attachment.html>

More information about the systemd-devel mailing list