[Bug 31962] New: libpurple MXit plugin fails due to missing GUI implementation

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Nov 28 23:28:32 CET 2010


           Summary: libpurple MXit plugin fails due to missing GUI
           Product: Telepathy
           Version: unspecified
          Platform: x86 (IA32)
        OS/Version: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: haze
        AssignedTo: telepathy-bugs at lists.freedesktop.org
        ReportedBy: igitur at gmail.com
         QAContact: telepathy-bugs at lists.freedesktop.org

Created an attachment (id=40620)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=40620)
Pidgin MXit input form

I'm trying to connect to my MXit account in Empathy via telepathy-haze.

On and only on first connection, the MXit server requires the user to enter
three fields:
1) a captcha image
2) language
3) country

In Pidgin, these fields are all shown in a single form. See screenshot
attached. The values of the fields are all gathered from a single HTTP request
to the server.

It is impossible to connect to the MXit server if the values are not completed

Telepathy-Haze doesn't display any form on which the user can enter the values.

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the telepathy-bugs mailing list