[Telepathy] Using telepathy/tapioca on maemo

harini satyanarayanan hpundis1 at binghamton.edu
Sun Nov 25 07:51:10 PST 2007


 I am new to tapioca, telepathy and maemo and just managed to install the
tapioca/telepathy framework, and its dependent libraries. When i tried to
run the test scenario given in the tapioca wiki


 it just says password set and keeps waiting until i press Ctrl+c . Is that
the expected behaviour. I am doubtful because when i tried it on my ubuntu
dist it gave me some state change signals also. I am wondering that this is
happening because my dbus is not started automatically and i start it each
time for any server or connection script I run. Should the dbus  address and
pid  be the same for  gabble, stream engine and the client-connection ? I am
not sure what the problem is, can someone please help?

Also I was trying to run the tutorial in the telepathy wiki, I am not even
able to complie it the make is throwing some errors, has some one tried it
on maemo, can some one please help me.


I am actually trying to build a shared whiteboard on N770, I am working on
bora 3.2 maemo, I want to know how i can integrate the telepathy framework
onto my application to build VOIP and IM.

I am new to all this and dont have much time to complete my project, if I
get telepathy to work with the whiteboard that would solve most of the
hurdles i am facing currently.  The main problem is i am not even sure how i
should use the telepathy framework.

I am sorry about so many questions, but any response or help is greatly

Thanks in advance,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/telepathy/attachments/20071125/3b1b5c71/attachment.html 

More information about the Telepathy mailing list