[Telepathy] need some help to get installed from the source

Emilio Pozuelo Monfort emilio.pozuelo at collabora.co.uk
Thu Jan 13 04:03:20 PST 2011

On 13/01/11 05:01, Kalpa Welivitigoda wrote:
> Thanks for the help. I installed folks successfully. But couldn't
> install empathy yet. Now it says,
> Requested 'gtk+-3.0 >= 2.99.0' but version of GTK+ is 2.90.5
> Requested 'libnotify >= 0.7.0' but version of libnotify is 0.5.1
> No package 'gcr-3' found
> When I try to make gtk it says
> /usr/share/gir-1.0/Atk-1.0.gir: Incompatible version 1.1 (supported: 1.2)
> make[4]: *** [Gtk-3.0.gir] Error 1
> and I couldn't find from where to install this version of Atk

You need to rebuild your atk, or you can disable introspection support when
building gtk+

> I couldn't find where to get libnotify 0.7 and what package contains gcr-3

libnotify 0.7 is in gnome.org now, and gcr-3 comes from gnome-keyring 2.91.x

> Any help is highly appreciated.


More information about the telepathy mailing list