[PATCH libinput 03/16] filter: rename speed to speed_ranged where it's in the [-1, 1] range
Bill Spitzak
spitzak at gmail.com
Tue Aug 11 09:48:10 PDT 2015
On 08/10/2015 04:20 PM, Peter Hutterer wrote:
>> How about speed_adjustment? "speed_range" sounds more like the same type
>> of speed, but within a range, but IIUC this is more about adjusting the
>> speed of the movement.
>
> changed to speed_adjustment, thanks.
>
> Cheers,
> Peter
>
>>
>>
>> Jonas
>>
>>> };
>>>
>>> struct motion_filter {
>>> - double speed; /* normalized [-1, 1] */
>>> + double speed_ranged; /* normalized [-1, 1] */
>>> struct motion_filter_interface *interface;
>>> };
How about "speed_normalized"? Considering that is what the comment says.
More information about the wayland-devel
mailing list