[PATCH weston v3 16/17] compositor-wayland: rename wayland_output_config_init

Benoit Gschwind gschwind at gnu-log.net
Thu May 5 20:45:54 UTC 2016


Rename wayland_output_config_init to weston_wayland_output_config_init.

Signed-off-by: Benoit Gschwind <gschwind at gnu-log.net>
---
 src/main.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/main.c b/src/main.c
index adaebf7..55ecc08 100644
--- a/src/main.c
+++ b/src/main.c
@@ -957,7 +957,7 @@ out:
 
 
 static void
-wayland_output_config_init(struct weston_wayland_backend_output_config *output_config,
+weston_wayland_output_config_init(struct weston_wayland_backend_output_config *output_config,
 				struct weston_config_section *config_section,
 				int option_width, int option_height,
 				int option_scale)
@@ -1130,7 +1130,7 @@ load_wayland_backend(struct weston_compositor *c, char const * backend,
 			goto err_outputs;
 		}
 
-		wayland_output_config_init(oc, section, width,
+		weston_wayland_output_config_init(oc, section, width,
 						height, scale);
 		--count;
 	}
-- 
2.7.3



More information about the wayland-devel mailing list