Weston at bootup

Daniel Stone daniel at fooishbar.org
Tue Sep 18 16:29:34 UTC 2018

Hi Deepan,

On Tue, 18 Sep 2018 at 17:24, deepan muthusamy <deepan.m2903 at gmail.com>

> Did you launched as session service?
> I want to launch as system service. Have you tried that?

It sounds like you are having a problem, but there aren't enough details in
your mails for us to help you. Have you already tried running it? There is
an example systemd unit file given for running as a system service posted
in this thread, which is the first Google hit for 'weston systemd': have
you tried that?


If this is not sufficient, please follow up with specifics of what you have
actually tried, and how that is failing for you (what you expected to
happen, what really happened, any log output, etc).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/wayland-devel/attachments/20180918/2bc9c64b/attachment.html>

More information about the wayland-devel mailing list