[Xcb] icccm renaming from old to new convention. builds.

Thomas Hunger hto at arcor.de
Tue Feb 6 08:23:31 PST 2007

Sorry, more errors:

-SizeHintsSetFlagPAspect (SizeHints *hints)
+size_hints_set_flag_pa (size_hints_t *hints)

should be 

+size_hints_set_flag_p_aspect (size_hints_t *hints)


-SizeHintsSetFlagPMinSize (SizeHints *hints)
+size_hints_set_flag_p_min__size (size_hints_t *hints)

should be 

+size_hints_set_flag_p_min_size (size_hints_t *hints)

I also did not change indendation because the resulting patch would be 
less readable. But now the code looks funny in some places.


More information about the Xcb mailing list