[Xcb] Unable to retrieve xcb master

Jeetu Golani jeetu.golani at gmail.com
Tue May 5 05:30:20 PDT 2009

I've tried retrieving XCB from the following without any issues:

git clone git://anongit.freedesktop.org/git/xcb/libxcb

however this gives me XCB 1.2 since the README had a separate for developers
section and since I wanted the cutting edge devel tree so I could apply my
win32 patches and put them up on githhub I thought git clone git+ssh://
git.freedesktop.org/git/xcb/libxcb would do it.

Should I just apply the patches on 1.2 and upload on github? or is there a
more recent tree I could get from somewhere

On Tue, May 5, 2009 at 4:55 PM, Antoine Latter <aslatter at gmail.com> wrote:

> On Tue, May 5, 2009 at 4:51 AM, Jeetu Golani <jeetu.golani at gmail.com>
> wrote:
> > Hi guys,
> >
> > I finally thought I'd get around to put up xcb with the win32 port on
> > github. I've been trying to retrieve the current xcb master from git
> using
> > the following command I saw in the README:
> >
> > git clone git+ssh://git.freedesktop.org/git/xcb/libxcb
> >
> > Unfortunately this fails and fallsback to password authentication. I
> tried
> > debugging using ssh -vvv jeetu at git.freedesktop.org and see the following
> > output:
> >
> >  ssh -vvv jeetu at git.freedesktop.org
> Have you tried it without ssh?  I've had:
>  git clone git://git.freedesktop.org/git/xcb/libxcb
> work for me in the past, I believe.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/xcb/attachments/20090505/678ecf3a/attachment.html 

More information about the Xcb mailing list