[Xcb] [Bug 21773] configure script for xcb-utils requires libxcb > 1.2, which doesn't exist

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon May 18 01:47:58 PDT 2009


--- Comment #6 from Julien Danjou <julien at danjou.info>  2009-05-18 01:47:57 PST ---
This is not right. Having xcb-proto >= 1.5 on your system does not guarantee
that the code generated and compiled inside libxcb was done with xcb-proto 1.5:

- install xcb-proto 1.4
- build libxcb 1.2
- install xcb-proto 1.5
- build xcb-util with your patch will work, but the code will fail because
libxcb has been generated with xcb-proto 1.4.

Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Xcb mailing list