[Xcb] [PATCH:xcb-util] Rename XCB_EVENT_ERROR_SUCESS to XCB_EVENT_ERROR_SUCCESS
Alan Coopersmith
alan.coopersmith at oracle.com
Mon Jun 14 13:49:09 PDT 2010
Signed-off-by: Alan Coopersmith <alan.coopersmith at oracle.com>
---
event/xcb_event.h | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/event/xcb_event.h b/event/xcb_event.h
index 2ba23a7..aac51d1 100644
--- a/event/xcb_event.h
+++ b/event/xcb_event.h
@@ -169,7 +169,7 @@ XCB_EVENT_MAKE_EVENT_HANDLER(client_message, CLIENT_MESSAGE)
XCB_EVENT_MAKE_EVENT_HANDLER(mapping_notify, MAPPING_NOTIFY)
/** Everything is ok */
-#define XCB_EVENT_ERROR_SUCESS 0
+#define XCB_EVENT_ERROR_SUCCESS 0
/** Bad request code */
#define XCB_EVENT_ERROR_BAD_REQUEST 1
/** Int parameter out of range */
--
1.5.6.5
More information about the Xcb
mailing list