[Xcb] [PATCH libxcb 7/9] rename _c_helper_absolute_name to _c_helper_fieldaccess_expr

Ran Benita ran234 at gmail.com
Sat Nov 1 03:07:34 PDT 2014

On Thu, Oct 30, 2014 at 03:31:58PM +0100, Christian Linhart wrote:
> The function _c_helper_absolute_name was named in
> a misleading way.
> It computes a C-expression for accessing a field of an xcb-type.
> Therefore the name _c_helper_fieldaccess_expr is more appropriate.
> Signed-off-by: Christian Linhart <chris at demorecorder.com>

Reviewed-by: Ran Benita <ran234 at gmail.com>

More information about the Xcb mailing list