org.freedesktop.PowerManagement version 0.2
dmalcolm at redhat.com
Mon Apr 2 15:03:25 PDT 2007
On Mon, 2007-04-02 at 22:51 +0100, Richard Hughes wrote:
> Latest version for review:
> * Removed Standby due to general consensus
> * Added the Use Cases section
> * Renamed GetBatteryState to GetOnBattery.
> * Added GetLowBattery to discover battery state.
> * Deprecated Shutdown and Reboot methods - they will be removed
> when we can call these on a session manager (real soon)
> * Added Inhibit interface for initial review.
> * Replace DeniedByPolicy with PermissionDenied.
> Thanks for all the feedback so far.
Each of Standby, Suspend and Hibernate have the text:
"Other valid names for _standby_ are..."
Looks like some minor fixup is needed there
Hope this helps
More information about the xdg