[PATCH 5/5] dix: move event filter retrieval helpers to inpututils.c

Alan Coopersmith alan.coopersmith at oracle.com
Sat Dec 10 08:45:16 PST 2011

On 12/09/11 23:54, Peter Hutterer wrote:
> No functional changes
> Signed-off-by: Peter Hutterer<peter.hutterer at who-t.net>

Would it make sense to rename "filters" to something less likely
to cause namespace/symbol conflicts now that it's no longer static?

Other than that the changes seem harmless, so:
Reviewed-by: Alan Coopersmith <alan.coopersmith at oracle.com>

	-Alan Coopersmith-        alan.coopersmith at oracle.com
	 Oracle Solaris Platform Engineering: X Window System

More information about the xorg-devel mailing list