[PATCH modular 1/2] build.sh: use meaningful names for parameter variables

Trevor Woerner twoerner at gmail.com
Thu Jan 6 19:51:39 PST 2011

I don't know if this should be part of the same patch or a new patch,
but maybe (along the same lines) the variable names used in the
"checkfortars()" function should use the same "module" and "component"
pattern as all the other functions, instead of "M" and "C"?

More information about the xorg-devel mailing list