problem with fonts and Xft

Marius Hillenbrand marius at
Tue Oct 5 10:40:02 PDT 2004

On Tue, Oct 05, 2004 at 11:24:51AM -0400, Gene Heskett wrote:
> Have you still got an xfs server in your /etc/rc.d/init.d and all its 
> starter links in whatever runlevel you use?


xfs is still fully intact. It works now, even without access to xfs.

I solved the problem by returning to the old /etc/fonts/fonts.config
The difference is that the new one includes all font dirs under
/usr/X11R6/lib/fonts, wheras the old one only used Type1.
I successfully added the truetype fonts, so the remaining bitmap fonts
cause my trouble.

I also downgraded the Type1 fonts, since the kde control center (3.2.2)
hang in the font settings dialog ("loading" message, kdeinit 100% cpu,
nothing else). And they looked ugly, too, at least the one it picked as
helvetica :-(

These small problems are ok for me now, since my parents have a working
linux machine again ;-) and finally DRI works (really good !!!) with AGP 4x.
BTW: does "DynamicClocks" do anything on a Radeon 9200 SE ??
(activated it, at least no negative results).

Thanks for the great work in the 6.8(.1) release !!

Marius Hillenbrand
--... ...--
...-.- de DF1MA

More information about the xorg mailing list