Has AIGLX been scrapped in xorg 7.2 ?

Deni Jelicic hrvat30 at yahoo.com
Mon Dec 11 17:23:36 PST 2006

  Ever since I upgraded Opensuse 10.1 to Xorg 7.2 RC which has been over month ago compiz does not run anymore on radeon 7500 hardware. Compiz always complains about cannot bind to texture. 
  Compiz on Aiglx has been working fine on that hardware in xorg 7.1 but as soon as the opensuse build service started updating to 7.2 it stopped working and that has been over a month ago and I have tried every update and it still does not work. I even updated to opensuse 10.2 and it still gives the same error.
  I have checked the xorg logs and it says that aiglx is loaded. 
  Is anyone else experiencing this problem with a different distribution or this is known?
  Last month a person had the same question and no one replied a reply would be appreciated.

Cheap Talk? Check out Yahoo! Messenger's low PC-to-Phone call rates.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20061211/3e4aef4b/attachment.html>

More information about the xorg mailing list