RMonitor Behavior On SLES 10 IA64 With ATI Graphics

Magolan, John F John.Magolan at unisys.com
Mon Dec 18 07:22:51 PST 2006

The Novell/SuSE SLES 10 Linux release is in use on the ia64 version of
our Unisys ES7000/one server.  (For the record, SLES 10 includes X.Org
release 6.9.0.)  Our graphic interface device is ATI Rage Mobility.
When we try to enter monitor specifications through the SLES SaX2
interface the monitor test fails, consistently indicating a frequency
error.  We have tried this on a couple of standard monitors from Dell
and NEC with the same negative results.  What we always end up with, and
can't escape, is a 640x480 monitor screen.


We have tried patching information from the xorg.conf file built by Red
Hat's RHEL4 U4 (X.Org version 6.8.2) into the SLES 10 version of the
xorg.conf file.  On RHEL4 we have no trouble changing monitor
resolutions to anything reasonable.  On SLES 10, though, using the RHEL4
input merely causes the frequency error to occur when X is restarted.  A
similar process fails when trying to use config information generated by
SLES 9 SP3, which uses an older XFree86 graphics system (, to
be exact).


The next step here will be to try monitor management on one of the RHEL5
betas.  In the meantime, has anybody seen similar problems with ia64
graphics on SLES 10, or on any of the recent standard X.Org
distributions?  And yes, I understand this may be a problem with SLES 10
rather than X.Org.


John Magolan

Unisys Tredyffrin K205-4


MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.


"You know, the only way I've found to make these pictures is with
animators. You can't seem to do it with accountants and bookkeepers."
-Walt Disney



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x.org/archives/xorg/attachments/20061218/6f8b4a6e/attachment.html>

More information about the xorg mailing list