failed to load module speedo and no device detected---no leads from FAQs

Charulatha Kannan charu.kannan at
Wed Jun 21 10:54:28 PDT 2006

hi daniel,
            yes i did...i ran all the configuration commands on;ly as
root...i was also checking the video card for my desktop and it is :

Video type onboard ATI RAGE PRO TURBO graphics  Video memory 8 MB SGRAM

so i put the driver as "ati" still says 'no devices
detected'---configuration failed...
the FAQs just says that u ahve to use the correct driver.....
please let me knwo where i am making a mistake..

On 6/21/06, Daniel Stone <daniel at> wrote:
> On Wed, Jun 21, 2006 at 01:20:35PM -0400, Charulatha Kannan wrote:
> >  i am sorry about this long email but plz do read it....
> >  i am new user and i am configuring X11 on FreeBSD.
> >  i tried to create a configuration file using Xorg -configure...
> You need to run it as root.
> Version: GnuPG v1.4.2.2 (GNU/Linux)
> iD8DBQFEmYMgRkzMgPKxYGwRAnwCAJ9dX7A/47nP+UhGH75b9OsF3RZ34gCfU2Im
> TqmfjTeKah1A4q9o/f00Z0U=
> =YELt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the xorg mailing list