accessing CVS or GIT with ssh failed for me

Deron Johnson Deron.Johnson at Sun.COM
Thu Nov 2 11:30:36 PST 2006

Here is an example of how I have successfully used git (but note that I
haven't tried this in several months):

git-clone git+ssh://

Also note that it is vital to set the following environment variable
in your environment (although you can also supply this on the git
command line):

setenv GIT_EXEC_PATH <where you have installed git>/git

Also make sure that you can ping If you can't then
you may have a name resolution problem.

Amir Bukhari wrote On 11/02/06 00:46,:
>     >>It probably means that you're only attempting to send an SSH key to
>     >> <> (which is
>     outdated, and should be
>     >> <>), and not
> <>.
> both don't work. <> also
> give me the same error. 
>     >>Either that, or you put an SSH key manually in gabe, and not
>     through the
>     >>mail interface to LDAP, and need to read
>     >>
>     <>.
> how could I change the SSH key in gabe when I can not login? trying to
> connect to gabe return me the same error after enter my passphrase.
> as I said in eclipse I can still access
> <> with my passphrase (SSH key)
> ------------------------------------------------------------------------
> _______________________________________________
> xorg mailing list
> xorg at

More information about the xorg mailing list