James Hearon j_hearon at
Sat Aug 4 10:38:54 PDT 2007

I'm new to this list.  Sorry if this is not the right place for this post.
I'm running FC6, older Thinkpad T-30, P4, with ATi Radeon Mobility 7500, M7 
using Gnome.

Can't seem to solve graphics error:
Error of failed request:  GLXBadContext
  Major opcode of failed request:  143 (GLX)
  Minor opcode of failed request:  5 (X_GLXMakeCurrent)
  Serial number of failed request:  24
  Current serial number in output stream:  24

somewhat new to linux, but tried lots of things.  Latest was fglrx, but 
solve the problem.

wondering if some is familiar with similar problem?

have mesa, and mesa dev packages, freeglut package, ...everything
is in /usr/lib  or /usr/include.

have tried adding options to xorg.conf but X wants to create a fresh one on
reboot, so hardware perhaps doesn't support the options.  Looked at
etc.  can't seem to solve the problem.
Most graphics are working, but this particular one opens two windows, one 
with callback controls as sliders etc., the other window has the 3-d 
graphics.  Nothing fancy, just an older InventorMentor example.


Puzzles, trivia teasers, word scrambles and more. Play for your chance to 

More information about the xorg mailing list