xf86-video-intel modesetting doesn't compile

Ken Mandelberg km at mathcs.emory.edu
Sun Feb 18 09:51:48 PST 2007

> Date: Sat, 17 Feb 2007 15:55:42 -0800
> From: Keith Packard <keithp at keithp.com>
> Subject: Re: xf86-video-intel modesetting doesn't compile
> To: kr992 <kr992 at interia.pl>
> Cc: xorg at lists.freedesktop.org
> Message-ID: <1171756542.12867.76.camel at neko.keithp.com>
> Content-Type: text/plain; charset="us-ascii"
> On Sat, 2007-02-17 at 11:56 -0800, Keith Packard wrote:
>> On Sat, 2007-02-17 at 13:37 +0100, kr992 wrote:
>>> I had yesterday the same error , i just did master branch instade of
>>> modesetting , maybe we have xserver (i had default) wrong branch or we have
>>> to wait to fix that.
>> I haven't pulled a couple of new change from server-1.3-branch to
>> master.
> Ok, master is all up-to-date now.

I still get:

  gcc -DHAVE_CONFIG_H -I. -I. -I../.. -I/usr/include/xorg 
-I/usr/include/drm -I/usr/include/X11/dri -I./.. -I./../modes -g -O2 -MT 
ch7017.lo -MD -MP -MF .deps/ch7017.Tpo -c ch7017.c  -fPIC -DPIC -o 
ch7017.c:40:22: error: xf86Crtc.h: No such file or directory

More information about the xorg mailing list