checking for XSERVERCFLAGS... configure: error: Package requirements (randrproto >= 1.2 renderproto >= 0.9.3

Tiago Vignatti vignatti at
Thu Nov 1 10:16:01 PDT 2007

onetwo jojo escreveu:
> now i am stuck at the following problem,
> Its no longer possible to satisfy a dependency by simply installing
> the relevant package through apt (7.10/8.04) repository.


I'd recommend to forget all the distro packages and to build a entirely 
new tree only using the last git repositories (remember to not use the 
master branch of the xserver due to instability of the pcirework things. 
Use the 1.4 or no-pcirework branches). Read again the wiki modular 
developers guide to do this.

my regards,

Tiago Vignatti
C3SL - Centro de Computação Científica e Software Livre

More information about the xorg mailing list